<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:website="http://ogp.me/ns/website" lang="en-US" itemscope itemtype="http://schema.org/WebPage"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- julee-gould-m83j -->
<base href="">
<meta charset="utf-8" />
<title>RUN RUN RUN</title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="https://www.seizethemomentrunforepilepsy.com/"/>
<meta property="og:site_name" content="RUN RUN RUN"/>
<meta property="og:title" content="REGISTER FOR EVENT"/>
<meta property="og:url" content="https://www.seizethemomentrunforepilepsy.com/"/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="http://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a446f810d9297c6887dcb9e/1514434434530/RUNRUNRUNstm.PNG?format=1000w"/>
<meta property="og:image:width" content="494"/>
<meta property="og:image:height" content="224"/>
<meta itemprop="name" content="REGISTER FOR EVENT"/>
<meta itemprop="url" content="https://www.seizethemomentrunforepilepsy.com/"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a446f810d9297c6887dcb9e/1514434434530/RUNRUNRUNstm.PNG?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a446f810d9297c6887dcb9e/1514434434530/RUNRUNRUNstm.PNG?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a446f810d9297c6887dcb9e/1514434434530/RUNRUNRUNstm.PNG?format=1000w"/>
<meta name="twitter:title" content="REGISTER FOR EVENT"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a446f810d9297c6887dcb9e/1514434434530/RUNRUNRUNstm.PNG?format=1000w"/>
<meta name="twitter:url" content="https://www.seizethemomentrunforepilepsy.com/"/>
<meta name="twitter:card" content="summary"/>
<meta name="description" content="Seize the moment run. Epilepsy Run. Run for Awareness. Epilepsy Awareness. 
Epilepsy Run in Sacramento. 2018 2nd Annual Seize the Moment Run for 
Epilepsy." />
<script type="text/javascript" src="//use.typekit.net/ik/sBNCj2BxIq0k-ZX20gAa4rt3lWiuk8YV76g4vwdpbjJfeTXffFHN4UJLFRbh52jhWDmywAmqZA4qZRMojhIXF2wuwQyRjcBq5g7tMPG0-1mCZA9lZhNudebldQ6D-KoDSWmyScmDSeBRZPoRdhXC-1mCZA9lZhNudebldQ6D-KoDSWmyScmDSeBRZPoRdhXCdeNRjAUGdaFXOYF8-WT8iey8dANlZAoXS1m0ZcNkZWgTdem3Saq0jhNlOYiaiko7iAU8ZPu1damCZful52F7O1FUiABkZWF3jAF8OcFzdPUaiaS0ShmTpcmX-emldhu8d1skiAocda48Se8CZWgDpPoRdhXKfeBCZAikZW8yH6qJ11GbMg6IJMJ7fbKipyMMeMS6MKG4f4lEIMMj2KMfH6qJ1YGbMg6sJMHbMpHNrNMB.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Abel:400|Roboto+Mono:500,700,700i,500i,400|Rock+Salt:400"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-304b4ec350075f47aad8-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-304b4ec350075f47aad8-min.en-US.js" ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><script type="application/ld+json">{"url":"https://www.seizethemomentrunforepilepsy.com","name":"RUN RUN RUN","description":"<p>\"We as his parents, have been wanting to pay it forward for the many kids, adults and families dealing with Epilepsy that go through the constant worry of, \"Is this the day I will have another seizure?\" Epilepsy is the 4th largest neurological disorder and 1 in 100 people have epilepsy and that 1 in 26 of us will have a seizure during our lifetime.&nbsp;They say timing is everything and we have a great team that wants to pay it forward and Run, Run, Run. &nbsp;Please help our family and team to pay it forward and support Nikolas and others who have Epilepsy. &nbsp;Seize the Moment and let\u2019s not lose another moment to a Seizure.&nbsp;</p>","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"legalName":"RUN RUN RUN","address":"Sacramento, CA","email":"seizethemomentrun-sacramento@outlook.com","telephone":"","@context":"http://schema.org","@type":"Organization"}</script><script type="application/ld+json">{"address":"","name":"RUN RUN RUN","openingHours":", , , , , , ","@context":"http://schema.org","@type":"LocalBusiness"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5a1edebdf09ca443518cbad8/13/5a4472e28165f5bbbf83299e/5a4472e38165f5bbbf8329a6/0-05142015/1517579497437/site.css?&filterFeatures=false"/><!-- <![endif]-->
<!-- End of Squarespace Headers -->
  <script>
    (function(){
      var touchTest = 'ontouchstart' in window || navigator.msMaxTouchPoints;
      if (!touchTest) {
        document.documentElement.className = document.documentElement.className.replace(/touch\-styles/g, '');
      }
    })();</script>
  </head>
  <body id="collection-5a1f121ac830256df2430d1e" class="tweak-header-background-color-on tweak-main-blocks-full-bleed tweak-underline-body-links tweak-ui-icon-weight-medium tweak-navigation-link-spacing-small tweak-hide-right-nav-column tweak-site-branding-borders-bottom tweak-show-site-tagline tweak-site-branding-layout-inline tweak-show-search-in-header tweak-show-social-in-header tweak-user-account-link-position-with-nav tweak-quote-block-alignment-center tweak-blog-list-grid-alignment-top tweak-blog-list-max-width-wide  tweak-crop-images-none   tweak-show-excerpt-on-blog-list   tweak-blog-text-alignment-left tweak-blog-promoted-meta-categories tweak-blog-date-style-above-title tweak-blog-show-divider tweak-show-blog-item-banner-image tweak-blog-item-banner-image-width-normal tweak-show-blog-item-sidebar tweak-show-blog-item-author-profile-in-sidebar  tweak-template-social-icon-style-regular  hide-album-share-link   event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address     event-excerpts  event-item-back-link    gallery-design-slideshow aspect-ratio-auto lightbox-style-dark gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   tweak-product-list-image-aspect-ratio-11-square tweak-product-list-item-hover-behavior-show-alternate-image tweak-product-list-meta-position-overlay tweak-product-list-mobile-meta-position-under tweak-product-list-meta-alignment-under-left tweak-product-list-meta-alignment-overlay-center-center tweak-product-list-show-title tweak-product-list-show-price tweak-product-list-filter-display-hide tweak-product-list-filter-alignment-left tweak-product-item-nav-show-breadcrumb-and-pagination tweak-product-item-nav-pagination-style-previousnext tweak-product-item-nav-breadcrumb-alignment-left tweak-product-item-nav-pagination-alignment-split tweak-product-item-gallery-position-left tweak-product-item-gallery-design-slideshow tweak-product-item-gallery-aspect-ratio-11-square tweak-product-item-gallery-thumbnail-alignment-left tweak-product-item-details-alignment-left tweak-product-item-details-show-title tweak-product-item-details-show-price tweak-product-item-details-show-excerpt tweak-product-item-details-excerpt-position-below-price tweak-product-item-details-show-share-buttons tweak-product-item-details-show-variants tweak-product-item-details-show-quantity tweak-product-item-details-options-style-square tweak-product-item-details-show-add-to-cart-button tweak-product-item-details-add-to-cart-button-style-solid tweak-product-item-details-add-to-cart-button-shape-square tweak-product-item-details-add-to-cart-button-padding-medium tweak-product-item-image-zoom-enabled tweak-product-item-image-zoom-behavior-click tweak-product-item-lightbox-enabled tweak-product-badge-style-circle tweak-product-badge-position-top-right tweak-product-badge-inset-floating newsletter-style-dark hide-opentable-icons opentable-style-dark small-button-style-raised small-button-shape-rounded medium-button-style-raised medium-button-shape-rounded large-button-style-outline large-button-shape-rounded image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-center image-block-collage-text-alignment-opposite image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-raised button-corner-style-rounded tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light tweak-share-buttons-style-solid tweak-share-buttons-icons-show tweak-share-buttons-labels-show native-currency-code-usd collection-type-page collection-layout-default collection-5a1f121ac830256df2430d1e homepage mobile-style-available" data-controller="SyncHeader, AddScrollingClass, HeaderScroll, BodyMinHeight">
    <div class="nav-close-overlay">

    </div>
    <div class="nav-close-toggle-wrapper" id="navCloseToggleWrapper">
      <a class="nav-toggle-close-label responsive-position--left" id="navCloseToggle" data-controller="NavToggle">
        <svg class="Icon Icon--close close-icon" viewBox="0 0 18 18">
          <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
        </svg>
      </a>
    </div>
    <div id="sideTrayWrapper" class="sidetray-wrapper">
      <div class="main-nav-wrapper responsive-padding--top responsive-padding--bottom" data-controller="NavOverflow">
        <div class="nav-blocks-wrapper">
          
<nav id="mainNavigation" class="main-navigation" role="navigation" data-content-field="navigation">
  

    
      

        
        <div class="nav-link--collection nav-link--active nav-link--homepage" id="id-5a1f121ac830256df2430d1e">
          <a href="/">
            <span>REGISTER FOR EVENT</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a1ee18e0d9297dd5e5222f7">
          <a href="/ourmission/">
            <span>OUR MISSION</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a1efadfe2c483b8c7c8a4f0">
          <a href="/about-us/">
            <span>HOW IT STARTED</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a1f0cb2c830256df241a478">
          <a href="/resources/">
            <span>RESOURCES</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a1f4d8ae4966bb1ff17afb9">
          <a href="/communityevents/">
            <span>COMMUNITY & EVENTS</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a44f9288165f5bbbf8c9957">
          <a href="/events-calendar/">
            <span>EVENTS CALENDAR</span>
          </a>
        </div>
        

      

    

  

    
      

        
        <div class="nav-link--collection" id="id-5a1f01f38165f505152a44c9">
          <a href="/sponsorprograms/">
            <span>SPONSOR PROGRAMS</span>
          </a>
        </div>
        

      

    

  
  
</nav>


          <div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Nav Blocks" data-type="block-field" data-updated-on="1513970092591" id="navBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_4_1469046996398_12314"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_4_1469046996398_11169"><div class="sqs-block-content"><p class="text-align-center">They say timing is everything and we have a great team that wants to pay it forward in our mission to Run, Run, Run.&nbsp; Help support our Epilepsy family to pay it forward and support so many others just like Nikolas, living with the challenges of Epilepsy everyday.</p></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_4_1469046996398_10608"><div class="sqs-block-content">
<div class="sqs-block-button-container--center" data-alignment="center" data-button-size="small">
	<a href="/sponsorprograms" class="sqs-block-button-element--small sqs-block-button-element" >SUPPORT</a>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_21_1495136905525_29047"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-aspect-ratio="90.78014184397163" data-block-type="5" id="block-3449f9a8fe4045cb6986"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:960.0px;">
          
            <div style="padding-bottom:90.78014373779297%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a1f0c13e4966bd85572ea1c/1511984152551/RRRLogo.jpeg"  alt="RRRLogo.jpeg"  /></noscript><img class="thumb-image" alt="RRRLogo.jpeg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a1f0c13e4966bd85572ea1c/1511984152551/RRRLogo.jpeg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a1f0c13e4966bd85572ea1c/1511984152551/RRRLogo.jpeg" data-image-dimensions="960x960" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a1f0c13e4966bd85572ea1c" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div></div></div></div>
        </div>
      </div><!--
      --><div class="sidetray-blocks responsive-padding--top responsive-padding--bottom" data-controller="SidetrayBlocksOverflow">
        <div class="sidetray-blocks-wrapper">
          <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Sidetray Blocks" data-type="block-field" data-updated-on="1466607518610" id="sideTrayBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>
        </div>
      </div>
    </div>

    <form class="header-search-form" id="headerSearch" action="/search" method="get">
      <input class="header-search-form-input" name="q" placeholder="Search" type="text" spellcheck="false" value="" autocomplete="off">
    </form>

    

    <div id="site" class="site-container clearfix">

      <div class="sqs-announcement-bar-dropzone header-announcement-wrapper responsive-padding--left responsive-padding--right" id="headerAnnouncementWrapper">
        <header id="header" class="site-header loading" role="banner">
          <a class="nav-toggle-label flex-item" id="navToggle" data-controller="NavToggle">
            <svg class="Icon Icon--hamburger nav-toggle-label-icon" viewBox="0 0 26 18">
              <use xlink:href="/assets/ui-icons.svg#hamburger-icon--even"></use>
            </svg>
          </a>

          <div class="logo-wrapper flex-item">
          
            
              <div class="site-title branding" data-content-field="site-title"><a href="/"><span class="site-title-text">RUN RUN RUN</span></a></div>
            
          
          </div>

          

          <div class="header-special flex-item">
            <div class="social-search-wrapper">
              <div class="social-ellipsis" id="socialEllipsis" data-controller="SocialToggle">
                <svg class="ellipsis-icon" viewBox="0 0 100 24">
                  <use xlink:href="/assets/ui-icons.svg#ellipsis-icon"></use>
                </svg>
                <svg class="social-close-icon Icon Icon--close" viewBox="0 0 18 18">
                  <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
                </svg>
              </div><!--
               
             --><a href="/search" rel="search" class="header-search" data-controller="SearchToggle">
                <svg class="Icon Icon--search search-icon" viewBox="0 0 20 20" shape-rendering="geometricPrecision">
                  <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
                </svg>
                <svg class="Icon Icon--close search-close-icon" viewBox="0 0 18 18">
                  <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
                </svg>
               </a>
              </div><!--
              --><!--
              -->
          </div>
        </header>
      </div>

      <main id="page" class="site-page loading responsive-padding--left responsive-padding--right site-page--page" role="main" data-content-field="main-content" data-controller="FadeInContent">

        <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1517763047327" id="page-5a1f121ac830256df2430d1e"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_4_1516674996521_22553"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_4_1516674996521_23601"><div class="sqs-block-content">

  

  	

  		<div class="image-block-outer-wrapper image-block-v2 design-layout-poster image-position-left  image-linked" data-scrolled>

  			<div class="intrinsic">

  				<div
          style="padding-bottom:49.63999938964844%;" class="image-inset content-fill has-aspect-ratio" 
          
          
          
          
          data-description="">
            <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a66a48ce2c48352fcc3269d/1516676394098/TSHIRTS.png" alt="March 25, 2018 - "SEIZE THE MOMENT"CROCKER PARK 'O' STREET DOWNTOWN SACRAMENTO" /></noscript>
  					<img data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a66a48ce2c48352fcc3269d/1516676394098/TSHIRTS.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a66a48ce2c48352fcc3269d/1516676394098/TSHIRTS.png" data-image-dimensions="2500x1241" data-image-focal-point="0.5,0.5" alt="TSHIRTS.png"  />

  					<div class="image-overlay">
            </div>

  				</div>

  			</div>

        
        <div class="image-card-wrapper" data-width-ratio>
          <div class="image-card sqs-dynamic-text-container">

            
            <div class="image-title-wrapper"><div class="image-title sqs-dynamic-text"><p>March 25, 2018</p></div></div>
            

            
            <div class="image-subtitle-wrapper"><div class="image-subtitle sqs-dynamic-text"><p>"SEIZE THE MOMENT"</p><p>CROCKER PARK 'O' STREET DOWNTOWN SACRAMENTO</p></div></div>
            

            
            <div class="image-button-wrapper"><div class="image-button sqs-dynamic-text"><div class="image-button-inner">
              <a href="https://raceroster.com/events/2018/15652/seize-the-moment-run-2018">REGISTER NOW</a>
            </div></div></div>
            

          </div>
        </div>
        

  		</div>

  	

  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_4_1516674996521_28704"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_19_1469125549268_15161"><div class="sqs-block-content">&nbsp;</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_19_1470676477861_9950"><div class="sqs-block-content"><h1 class="text-align-center">Register for Event</h1></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_4_1516674996521_29746"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_21_1470676477861_51080"><div class="sqs-block-content">&nbsp;</div></div><div class="row sqs-row"><div class="col sqs-col-4 span-4"><div class="row sqs-row"><div class="col sqs-col-3 span-3"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_21_1470676477861_35236"><div class="sqs-block-content"><h2><em>Click on an event to register or to access more information. If you would like to coordinate an event, contact us using the link below.</em></h2><p><a href="/contact-us">C</a><a href="/contact-us">ontact Us</a><a href="/contact-us">&nbsp;»</a></p></div></div></div><div class="col sqs-col-1 span-1"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_21_1470676477861_32997"><div class="sqs-block-content">&nbsp;</div></div></div></div></div><div class="col sqs-col-8 span-8"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_33_1511977485041_16861"><div class="sqs-block-content"><h1 class="text-align-center">"Seize The Moment RUN"</h1><h1 class="text-align-center" dir="ltr">Sunday, March 25th, 2018</h1><p class="text-align-center"><span style="font-size:medium"><strong>Race for Epilepsy!</strong>&nbsp; The 2nd Annual Seize the Moment Run in<br />Downtown Sacramento benefits the Epilepsy Foundation of Northern California.</span></p><p class="text-align-center"><span style="font-size:medium">There is an event for everyone:</span></p><p class="text-align-center"><span style="font-size:medium">Run or walk the 5K</span></p><p class="text-align-center"><span style="font-size:medium">Run the 10K</span></p><p class="text-align-center"><span style="font-size:medium">Run the kids ½ mile</span></p><p class="text-align-center"><span style="font-size:medium">Join us after the race for free food, drink, and music!</span></p><p class="text-align-center">Clicking the REGISTER NOW button will navigate you to the race roster registration site.</p></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_4_1514431446816_10661"><div class="sqs-block-content">
<div class="sqs-block-button-container--center" data-alignment="center" data-button-size="medium">
	<a href="https://raceroster.com/events/2018/15652/seize-the-moment-run-2018" class="sqs-block-button-element--medium sqs-block-button-element" >REGISTER NOW</a>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_26_1517574898431_26897"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_26_1517574898431_29242"><div class="sqs-block-content">&nbsp;</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_26_1517574898431_32263"><div class="sqs-block-content"><h1 class="text-align-center">RACE DETAILS</h1><p class="text-align-center">(Click <a href="/s/raceinfoPamphlet-w79z.pdf" target="_blank">here</a> for a pdf version of the Race Details Pamphlet)</p></div></div><div class="sqs-block gallery-block sqs-block-gallery" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;methodOption&quot;:&quot;transient&quot;,&quot;existingGallery&quot;:null,&quot;show-meta-basic&quot;:true,&quot;aspectRatio&quot;:null,&quot;auto-crop&quot;:true,&quot;collectionId&quot;:&quot;5a746c6171c10b650e09927b&quot;,&quot;design&quot;:&quot;stacked&quot;,&quot;show-meta&quot;:true,&quot;square-thumbs&quot;:true,&quot;vSize&quot;:null,&quot;transientGalleryId&quot;:&quot;5a746c6171c10b650e09927b&quot;&#125;" data-block-type="8" id="block-yui_3_17_2_26_1517574898431_50349"><div class="sqs-block-content">



  

  


<div class="
  sqs-gallery-container
  sqs-gallery-block-stacked
  
  
  
  

  
    
    
  
  sqs-gallery-block-show-meta
  
  

  
  

  clear"
  
  
>
  <div class="sqs-gallery">
    
      
        
          <div class="image-wrapper" id="5a746c62ec212d3cfa987893" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c62ec212d3cfa987893/1517579363340/title.JPG"  alt="title.JPG"  /></noscript><img class="thumb-image" alt="title.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c62ec212d3cfa987893/1517579363340/title.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c62ec212d3cfa987893/1517579363340/title.JPG" data-image-dimensions="1362x764" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746c62ec212d3cfa987893" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a746c6d0d9297e98a60cb0a" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c6d0d9297e98a60cb0a/1517580409974/charity.JPG"  alt="charity.JPG"  /></noscript><img class="thumb-image" alt="charity.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c6d0d9297e98a60cb0a/1517580409974/charity.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c6d0d9297e98a60cb0a/1517580409974/charity.JPG" data-image-dimensions="1287x417" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746c6d0d9297e98a60cb0a" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a746c790d9297e98a60cce0" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c790d9297e98a60cce0/1517580409980/racestarttime.JPG"  alt="racestarttime.JPG"  /></noscript><img class="thumb-image" alt="racestarttime.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c790d9297e98a60cce0/1517580409980/racestarttime.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c790d9297e98a60cce0/1517580409980/racestarttime.JPG" data-image-dimensions="995x261" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746c790d9297e98a60cce0" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a746c7de2c483a4594b4c0e" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c7de2c483a4594b4c0e/1517580409983/registrationfee.JPG"  alt="registrationfee.JPG"  /></noscript><img class="thumb-image" alt="registrationfee.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c7de2c483a4594b4c0e/1517580409983/registrationfee.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746c7de2c483a4594b4c0e/1517580409983/registrationfee.JPG" data-image-dimensions="986x419" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746c7de2c483a4594b4c0e" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a746ca5c8302552ab867fea" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746ca5c8302552ab867fea/1517580409981/VirtualRunner.JPG"  alt="VirtualRunner.JPG"  /></noscript><img class="thumb-image" alt="VirtualRunner.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746ca5c8302552ab867fea/1517580409981/VirtualRunner.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746ca5c8302552ab867fea/1517580409981/VirtualRunner.JPG" data-image-dimensions="1112x285" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746ca5c8302552ab867fea" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a746ccc53450a6bc9496e45" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746ccc53450a6bc9496e45/1517580410003/PacketPickup.JPG"  alt="PacketPickup.JPG"  /></noscript><img class="thumb-image" alt="PacketPickup.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746ccc53450a6bc9496e45/1517580410003/PacketPickup.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746ccc53450a6bc9496e45/1517580410003/PacketPickup.JPG" data-image-dimensions="1171x423" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746ccc53450a6bc9496e45" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a746cd18165f59ee8726c45" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746cd18165f59ee8726c45/1517580410147/racelocationmap.JPG"  alt="racelocationmap.JPG"  /></noscript><img class="thumb-image" alt="racelocationmap.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746cd18165f59ee8726c45/1517580410147/racelocationmap.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746cd18165f59ee8726c45/1517580410147/racelocationmap.JPG" data-image-dimensions="1268x705" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746cd18165f59ee8726c45" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a747081f9619aaffde4c7ec" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a747081f9619aaffde4c7ec/1517580417700/5KCourseMap.JPG"  alt="5KCourseMap.JPG"  /></noscript><img class="thumb-image" alt="5KCourseMap.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a747081f9619aaffde4c7ec/1517580417700/5KCourseMap.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a747081f9619aaffde4c7ec/1517580417700/5KCourseMap.JPG" data-image-dimensions="1272x713" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a747081f9619aaffde4c7ec" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a747081652deaae43ba24b7" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a747081652deaae43ba24b7/1517580418221/10KCourseMap.JPG"  alt="10KCourseMap.JPG"  /></noscript><img class="thumb-image" alt="10KCourseMap.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a747081652deaae43ba24b7/1517580418221/10KCourseMap.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a747081652deaae43ba24b7/1517580418221/10KCourseMap.JPG" data-image-dimensions="1274x717" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a747081652deaae43ba24b7" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a746cdd24a694c673fe4a77" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746cdd24a694c673fe4a77/1517580410179/Features.JPG"  alt="Features.JPG"  /></noscript><img class="thumb-image" alt="Features.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746cdd24a694c673fe4a77/1517580410179/Features.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a746cdd24a694c673fe4a77/1517580410179/Features.JPG" data-image-dimensions="1363x763" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746cdd24a694c673fe4a77" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a74724af9619aaffde52648" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a74724af9619aaffde52648/1517580875380/AwardCeremony.JPG"  alt="AwardCeremony.JPG"  /></noscript><img class="thumb-image" alt="AwardCeremony.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a74724af9619aaffde52648/1517580875380/AwardCeremony.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a74724af9619aaffde52648/1517580875380/AwardCeremony.JPG" data-image-dimensions="1310x664" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a74724af9619aaffde52648" data-type="image" />
            
          </div>
        

        

        
          
        
      
        
          <div class="image-wrapper" id="5a773606e4966bf9ce6c42e3" data-type="image">
            
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a773606e4966bf9ce6c42e3/1517762060761/importantinfo.JPG"  alt="importantinfo.JPG"  /></noscript><img class="thumb-image" alt="importantinfo.JPG" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a773606e4966bf9ce6c42e3/1517762060761/importantinfo.JPG" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/5a746c6171c10b650e09927b/5a773606e4966bf9ce6c42e3/1517762060761/importantinfo.JPG" data-image-dimensions="1285x676" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a773606e4966bf9ce6c42e3" data-type="image" />
            
          </div>
        

        

        
          
        
      
    
  </div>

  

</div>





</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_26_1517574898431_28064"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_33_1511977485041_14472"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:991.0px;">
          
            <a href="https://raceroster.com/events/2018/15652/seize-the-moment-run-2018" >
          
            <div style="padding-bottom:39.35418701171875%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a4466baf9619a2bb2e29084/1517575334286/runregistericonTIN.jpg"  alt="runregistericonTIN.jpg"  /></noscript><img class="thumb-image" alt="runregistericonTIN.jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a4466baf9619a2bb2e29084/1517575334286/runregistericonTIN.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a4466baf9619a2bb2e29084/1517575334286/runregistericonTIN.jpg" data-image-dimensions="991x390" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a4466baf9619a2bb2e29084" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_24_1517574898431_46167"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_12_1516160147060_8720"><div class="sqs-block-content"><h1 class="text-align-center">THANK YOU TO OUR SPONSORS!</h1></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_12_1516160147060_10057"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:1752.0px;">
          
            <a href="http://www.spec-west.com/" >
          
            <div style="padding-bottom:29.280820846557617%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ec9eaf9619acff15056a8/1516161539943/Spec_West_Logo_2016%5B11641%5D.jpg"  alt="Spec_West_Logo_2016[11641].jpg"  /></noscript><img class="thumb-image" alt="Spec_West_Logo_2016[11641].jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ec9eaf9619acff15056a8/1516161539943/Spec_West_Logo_2016%5B11641%5D.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ec9eaf9619acff15056a8/1516161539943/Spec_West_Logo_2016%5B11641%5D.jpg" data-image-dimensions="1752x513" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ec9eaf9619acff15056a8" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="row sqs-row"><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_12_1516160147060_11459"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:109.0px;">
          
            <a href="https://www.starbucks.com/" >
          
            <div style="padding-bottom:136.69725036621094%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca16ec212d22696dd5e3/1516161577877/Starbucks_DowntownSac.png"  alt="Starbucks_DowntownSac.png"  /></noscript><img class="thumb-image" alt="Starbucks_DowntownSac.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca16ec212d22696dd5e3/1516161577877/Starbucks_DowntownSac.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca16ec212d22696dd5e3/1516161577877/Starbucks_DowntownSac.png" data-image-dimensions="109x149" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5eca16ec212d22696dd5e3" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_12_1516160147060_12841"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:225.0px;">
          
            <a href="https://cornerbakerycafe.com/location/elk-grove" >
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca33419202a037d86bbd/1516161607120/imgres.png"  alt="imgres.png"  /></noscript><img class="thumb-image" alt="imgres.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca33419202a037d86bbd/1516161607120/imgres.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca33419202a037d86bbd/1516161607120/imgres.png" data-image-dimensions="225x225" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5eca33419202a037d86bbd" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div></div><div class="row sqs-row"><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_12_1516160147060_15834"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:225.0px;">
          
            <a href="https://www.facebook.com/FleetFeetSacramento/" >
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edd9e24a6940b31c2dbd2/1516166565142/Fleet+Feet.png"  alt="Fleet Feet.png"  /></noscript><img class="thumb-image" alt="Fleet Feet.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edd9e24a6940b31c2dbd2/1516166565142/Fleet+Feet.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edd9e24a6940b31c2dbd2/1516166565142/Fleet+Feet.png" data-image-dimensions="225x225" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5edd9e24a6940b31c2dbd2" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_3_1516164824921_15285"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:190.0px;">
          
            <a href="https://www.sprouts.com/" >
          
            <div style="padding-bottom:71.05262756347656%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed709419202a037daf0b3/1516164905151/logo-sprouts-print.jpg"  alt="logo-sprouts-print.jpg"  /></noscript><img class="thumb-image" alt="logo-sprouts-print.jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed709419202a037daf0b3/1516164905151/logo-sprouts-print.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed709419202a037daf0b3/1516164905151/logo-sprouts-print.jpg" data-image-dimensions="190x135" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ed709419202a037daf0b3" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_3_1516164824921_18996"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:500.0px;">
          
            <a href="https://sacramento-midtown.orangetheoryfitness.com/" >
          
            <div style="padding-bottom:14.59999942779541%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed7e90d92977380d426c3/1516165104141/OTF-Logo.png"  alt="OTF-Logo.png"  /></noscript><img class="thumb-image" alt="OTF-Logo.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed7e90d92977380d426c3/1516165104141/OTF-Logo.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed7e90d92977380d426c3/1516165104141/OTF-Logo.png" data-image-dimensions="500x73" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ed7e90d92977380d426c3" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_16_1516164824921_22368"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:292.0px;">
          
            <a href="https://local.fedex.com/ca/elk-grove/office-0921/" >
          
            <div style="padding-bottom:59.24657440185547%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edde30852299cf3eba932/1516166644279/FedEx+Kinkos+eg.png"  alt="FedEx Kinkos eg.png"  /></noscript><img class="thumb-image" alt="FedEx Kinkos eg.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edde30852299cf3eba932/1516166644279/FedEx+Kinkos+eg.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edde30852299cf3eba932/1516166644279/FedEx+Kinkos+eg.png" data-image-dimensions="292x173" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5edde30852299cf3eba932" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_16_1516164824921_24263"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:400.0px;">
          
            <a href="http://www.capitalroadrace.com/" >
          
            <div style="padding-bottom:53.500003814697266%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ede0553450ae875fa51ec/1516166675953/CRRM.png"  alt="CRRM.png"  /></noscript><img class="thumb-image" alt="CRRM.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ede0553450ae875fa51ec/1516166675953/CRRM.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ede0553450ae875fa51ec/1516166675953/CRRM.png" data-image-dimensions="400x214" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ede0553450ae875fa51ec" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_12_1516160147060_20386"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:800.0px;">
          
            <a href="http://www.gouldiniswebdesign.com/" >
          
            <div style="padding-bottom:50.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ecab1419202a037d885ce/1516161734074/Logo+Final+50+PERCENT.jpg"  alt="Logo Final 50 PERCENT.jpg"  /></noscript><img class="thumb-image" alt="Logo Final 50 PERCENT.jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ecab1419202a037d885ce/1516161734074/Logo+Final+50+PERCENT.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ecab1419202a037d885ce/1516161734074/Logo+Final+50+PERCENT.jpg" data-image-dimensions="800x400" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ecab1419202a037d885ce" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_23_1516164824921_21532"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:379.0px;">
          
            <a href="https://runsra.org/" >
          
            <div style="padding-bottom:35.09234619140625%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edf6c53450ae875fa8b16/1516167053638/SRA.png"  alt="SRA.png"  /></noscript><img class="thumb-image" alt="SRA.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edf6c53450ae875fa8b16/1516167053638/SRA.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5edf6c53450ae875fa8b16/1516167053638/SRA.png" data-image-dimensions="379x133" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5edf6c53450ae875fa8b16" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_26_1517574898431_161648"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <a href="https://www.ucb.com/" >
          
            <div style="padding-bottom:28.720001220703125%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a746e3808522935754302cc/1517579939069/UCB+Logo.jpg"  alt="UCB Logo.jpg"  /></noscript><img class="thumb-image" alt="UCB Logo.jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a746e3808522935754302cc/1517579939069/UCB+Logo.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a746e3808522935754302cc/1517579939069/UCB+Logo.jpg" data-image-dimensions="2500x718" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a746e3808522935754302cc" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div><div class="col sqs-col-4 span-4"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_12_1516160147060_17440"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:960.0px;">
          
            <a href="https://www.facebook.com/keepmovingmama/?ref=br_rs" >
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca86e4966b3c3bd3e5c4/1516161677649/keepmovingmamaEG.jpg"  alt="keepmovingmamaEG.jpg"  /></noscript><img class="thumb-image" alt="keepmovingmamaEG.jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca86e4966b3c3bd3e5c4/1516161677649/keepmovingmamaEG.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eca86e4966b3c3bd3e5c4/1516161677649/keepmovingmamaEG.jpg" data-image-dimensions="960x960" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5eca86e4966b3c3bd3e5c4" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_16_1516164824921_19932"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:1024.0px;">
          
            <div style="padding-bottom:75.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eddc89140b75ef128d7ff/1516166611459/kpmvngmama.jpg"  alt="kpmvngmama.jpg"  /></noscript><img class="thumb-image" alt="kpmvngmama.jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eddc89140b75ef128d7ff/1516166611459/kpmvngmama.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5eddc89140b75ef128d7ff/1516166611459/kpmvngmama.jpg" data-image-dimensions="1024x768" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5eddc89140b75ef128d7ff" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_3_1516164824921_17133"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:201.0px;">
          
            <a href="http://www.neuropace.com/" >
          
            <div style="padding-bottom:41.29353332519531%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed7419140b75ef127b2f8/1516164972632/NeuroPace-Logo-Vert-rgb-small.jpg"  alt="NeuroPace-Logo-Vert-rgb-small.jpg"  /></noscript><img class="thumb-image" alt="NeuroPace-Logo-Vert-rgb-small.jpg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed7419140b75ef127b2f8/1516164972632/NeuroPace-Logo-Vert-rgb-small.jpg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ed7419140b75ef127b2f8/1516164972632/NeuroPace-Logo-Vert-rgb-small.jpg" data-image-dimensions="201x83" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ed7419140b75ef127b2f8" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_12_1516160147060_22039"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:952.0px;">
          
            <a href="http://www.wethandsbrand.com/" >
          
            <div style="padding-bottom:72.79411315917969%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ecad6419202a037d88d09/1516161769289/LOGORM.png"  alt="LOGORM.png"  /></noscript><img class="thumb-image" alt="LOGORM.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ecad6419202a037d88d09/1516161769289/LOGORM.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ecad6419202a037d88d09/1516161769289/LOGORM.png" data-image-dimensions="952x693" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ecad6419202a037d88d09" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_16_1516164824921_26162"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:250.0px;">
          
            <a href="https://www.wilsontrophy.com/?_vsrefdom=adwords&msclkid=c70359499656189c6b1d03174a185f63&utm_source=bing&utm_medium=cpc&utm_campaign=**LP%20Wilson%20Trophy%20Bing%20-%20Branded%20-%20A&utm_term=Wilson%20Trophy&utm_content=Branded" >
          
            <div style="padding-bottom:52.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ede2571c10bedb00cbc4e/1516166705266/wilson-trophy-company.png"  alt="wilson-trophy-company.png"  /></noscript><img class="thumb-image" alt="wilson-trophy-company.png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ede2571c10bedb00cbc4e/1516166705266/wilson-trophy-company.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a5ede2571c10bedb00cbc4e/1516166705266/wilson-trophy-company.png" data-image-dimensions="250x130" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a5ede2571c10bedb00cbc4e" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_4_1516554367813_22363"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:626.0px;">
          
            <a href="https://www.jiffylube.com/" >
          
            <div style="padding-bottom:69.00958251953125%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a64c9d7f9619a267916535e/1516554763865/JL_Logo_CMYK_Vertical+%282%29.png"  alt="JL_Logo_CMYK_Vertical (2).png"  /></noscript><img class="thumb-image" alt="JL_Logo_CMYK_Vertical (2).png" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a64c9d7f9619a267916535e/1516554763865/JL_Logo_CMYK_Vertical+%282%29.png" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a64c9d7f9619a267916535e/1516554763865/JL_Logo_CMYK_Vertical+%282%29.png" data-image-dimensions="626x432" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a64c9d7f9619a267916535e" data-type="image" />
            </div>
          
            </a>
          

          

        </div>
      
      </div>
    

  


</div></div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_12_1516160147060_23858"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_19_1516160147060_15782"><div class="sqs-block-content"><p class="text-align-center"><strong>This year's raffle prizes sponsored by: </strong></p><p class="text-align-center">Livermore Barber Shop visit www.livermorebarbershop.com</p><p class="text-align-center">Windmill Ridge Winery visit www.windmillridgewinery.com</p><p class="text-align-center">Carol Ras follow on Facebook/Instagram: Carol Rasaphangthong</p><p class="text-align-center">Bobby Arte visit www.therealbobbyarte.com</p><p class="text-align-center">WETHANDS BRAND visit www.wethandsbrand.com</p></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_19_1516160147060_14927"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_12_1516160147060_38370"><div class="sqs-block-content"><h1 class="text-align-center">BE OUR SPONSOR! CLICK BELOW!</h1></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_12_1516160147060_40137"><div class="sqs-block-content">
<div class="sqs-block-button-container--center" data-alignment="center" data-button-size="medium">
	<a href="/sponsorprograms" class="sqs-block-button-element--medium sqs-block-button-element" >SPONSOR PROGRAMS</a>
</div></div></div></div></div></div></div></div>

      </main>

      <footer id="footer" class="site-footer responsive-margin--top responsive-padding--left responsive-padding--right responsive-padding--top responsive-padding--bottom" role="contentinfo">
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1514431947051" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="row sqs-row"><div class="col sqs-col-5 span-5"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_4_1511972579777_417257"><div class="sqs-block-content">&nbsp;</div></div></div><div class="col sqs-col-7 span-7"><div class="row sqs-row"><div class="col sqs-col-2 span-2"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_4_1511972579777_416194"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:960.0px;">
          
            <div style="padding-bottom:100.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a1eec95ec212d5e3e045739/1511976124472/RRRLogo.jpeg"  alt="RRRLogo.jpeg"  /></noscript><img class="thumb-image" alt="RRRLogo.jpeg" data-src="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a1eec95ec212d5e3e045739/1511976124472/RRRLogo.jpeg" data-image="https://static1.squarespace.com/static/5a1edebdf09ca443518cbad8/t/5a1eec95ec212d5e3e045739/1511976124472/RRRLogo.jpeg" data-image-dimensions="960x960" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5a1eec95ec212d5e3e045739" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div></div><div class="col sqs-col-5 span-5"><div class="sqs-block spacer-block sqs-block-spacer sized vsize-1" data-block-type="21" id="block-yui_3_17_2_4_1511972579777_418000"><div class="sqs-block-content">&nbsp;</div></div></div></div></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_18_1466792194061_38252"><div class="sqs-block-content"><h1 class="text-align-center">RUN RUN RUN</h1></div></div><div class="sqs-block button-block sqs-block-button" data-block-type="53" id="block-yui_3_17_2_18_1466792194061_40167"><div class="sqs-block-content">
<div class="sqs-block-button-container--center" data-alignment="center" data-button-size="medium">
	<a href="https://raceroster.com/events/2018/15652/seize-the-moment-run-2018" class="sqs-block-button-element--medium sqs-block-button-element" >REGISTER FOR RUN</a>
</div></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_4_1511972579777_419692"><div class="sqs-block-content"><hr /></div></div></div></div></div>
        <div id="footerNavWrapper" class="nav-wrapper footer-nav">
          
<nav id="mainNavigation" class="main-navigation" role="navigation" data-content-field="navigation">
  

    
      
      <div class="nav-link--external">
        <a href="http://www.gouldiniswebdesign.com/" target="_blank">
          <span>Managed by: Gouldini's Web Design and Services© /Last Update (1/2018)</span>
        </a>
      </div>
      

    

  
</nav>


        </div>
      </footer>

    </div>

    <div id="mobileBar" class="mobile-bar" data-controller="MobileOffset">
      <a class="nav-toggle-label nav-toggle-label--mobile flex-item" id="navToggleMobile" data-controller="NavToggle">
        <svg class="Icon Icon--hamburger nav-toggle-label-icon" viewBox="0 0 26 18">
          <use class="use--odd" xlink:href="/assets/ui-icons.svg#hamburger-icon--odd"></use>
          <use class="use--even" xlink:href="/assets/ui-icons.svg#hamburger-icon--even"></use>
        </svg>
      </a><!--
      --><div class="social-ellipsis social-ellipsis--mobile flex-item" id="socialEllipsisMobile" data-controller="SocialToggle">
        <svg class="ellipsis-icon" viewBox="0 0 25 6">
          <use xlink:href="/assets/ui-icons.svg#ellipsis-icon"></use>
        </svg>
        <svg class="Icon Icon--close social-close-icon" viewBox="0 0 18 18">
          <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
        </svg>
      </div><!--
      --><div class="search-cart--mobile flex-item">
        <a href="/search" rel="search" class="header-search header-search--mobile" data-controller="SearchToggle">
          <svg class="Icon Icon--search search-icon" viewBox="0 0 20 20">
            <use xlink:href="/assets/ui-icons.svg#search-icon"></use>
          </svg>
          <svg class="Icon Icon--close search-close-icon" viewBox="0 0 18 18">
            <use xlink:href="/assets/ui-icons.svg#close-icon-line"></use>
          </svg>
        </a>
        
        
      </div><!--
      -->
    </div>

    <script src="https://static1.squarespace.com/static/ta/5a1edebdf09ca443518cbad8/0/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script>

  </body>
</html>
